Error: You are using an unsupported PHP version (PHP 7.2.34). MediaWiki 1.37 needs PHP 7.3.19 or higher (and not 7.4.0 - 7.4.2). Check if you might have a newer PHP executable with a different name.